Ir al contenido

tp link 8970 y WDS


Publicaciones recomendadas

Hola a todos, hacía mucho , pero mucho que no pasaba por aquí.

Os comento el tema, después de sufrir para conectar este router por WDS a una antena tp-link pharos cp210 y lograrlo, ayer funcionaba tanto la red wifi como las salidas ethernet del router tp link TD-W8970, hoy las salidas ethernet de este no hay red, en cambio la wifi funciona perfectamente.

La pregunta es a alguien le ha sucedido lo mismo o sabe cual puede ser el motivo, ya no se ni que mirar, al principio era al revés, las salidas rj45 tenían red i la wifi no.
Saludos y gracias de antemano

Enlace al mensaje
Compartir en otros sitios web

Ahora hace un ratito se me ha ocurrido conectar de nuevo el pc por cable, la sorpresa es que las salidas ethernet si tiene red, el problema es que pensava que no porque el tv no tenia red, tengo las ip manuales , lo he probado en automaticas y tampoco, he conectado el televiso al punto de acceso que tenia conectado antes que este router y funciona, el problema es que o bien pot tema de firmware o no se que , el tv que es samsung  40 UD6100 con el router 8970 no funciona, no tiene red, puede ser posible?

Sigo probando, he probado con un cable ethernet CAT5 y uno CAt6 para descartar el tema cable y sigue sin funcionar, en cambio conecto a la salida dj45 del antiguo punto de acceso y funciona perfe4cto, ya no se que mas probar, no tiene lógica.

Podría ser que la salida rj45 saliera con una transferencia mas lenta i el tv no llegue a conectar?

 

 

Enlace al mensaje
Compartir en otros sitios web

con estos escenarios tan específicos  hay que conocer cuantos mas datos mejor

el cpe210 esta en modo ap, cliente, repeater, y según eso de donde obtiene la señal y como por ethernet o wifi? los equipos tienen software original o versiones con otras funcionalidades? hay conectados otros equipos? como?

hay muchas variables no es un router del que sale un cable y se pone un router adsl para hacer de switch y ap wifi

Enlace al mensaje
Compartir en otros sitios web

EL router principal es un tp-link TD-W8980, el cual està conectado a un pc por ethernet casi siempre parado, de una de las salidas ethernet està conectada la antena pharos CP210 que està en modo punto de acceso.

Luego tengo el tp link TD-W8970 conectado a la antena pharos CP210 mediante WDS, cada uno con sus IP correspondientes y como es normal la misma puerta de enlace que es la del router principal 192.168.0.1 y es el único con el dhcp activado, la antena y el 8970 tienes el dhcp deswcativado.

 

Del 8970 un cable ethernet hacia el TV y por wifi un par de smartphone y un portàtil, de vez en cuando otro portàtil, todos con las ip manuales, menos el smartphone de la mujer que lo tiene por dhcp automàtico.

 

Todos tienes red menos el televisor que dice que no hay red, pero sale en la red local incluso utilizando algun software para ver los equipos conectados lo encuentra y como decía si conecto el pc funciona y tiene red

 

Todos tienen el ultimo firmware disponible

 

Gracias por responder.

Enlace al mensaje
Compartir en otros sitios web

comprueba las dns en el servidor dhcp y si es necesario prueba con otras 

en la tele intenta ir directamente al sistema de actualizaciones del fabricante a ver si puede descargar la ultima actualización de la tele suelen sacarlas con frecuencia para solventar problemas 

Enlace al mensaje
Compartir en otros sitios web

Hpy he probado con distintas DNS y nada, exactamente con estas

80.58.0.33

80.58.32.97

 

Os dejo un esquema un poco cutre para que veáis como está todo conectado
No he puesto el tv que es el unico que tiene problemas y esta con el utlimo firm también, configurado:


Ip: 192.168.0.8

Mascara: 255.255.255.0.

Gateway: 192.168.0.1

conectado por una de las salidas Rj45 del router 8970

 

Esquema.jpg

Enlace al mensaje
Compartir en otros sitios web

Pero no entiendo que todos, tanto smartphone como pc tengas conexión y el tv no, incluso en las mismas condiciones, hoy he acercado mas el router para que tuviese más señal, pues nada igual.

He intercambiado routers, el 8970 como principal i el 8980 que es algo más potente y moderno en WDS  y nada, al final pienso que es una incompatibilidad del tv con estos router.

Enlace al mensaje
Compartir en otros sitios web

Lo he hecho todo de nuevo, a parte este tv al ser un modelo mas antiguo no puedes tener varias conexiones, tampoco tiene wifi, lo puede tener si comprar el pen de samsung el cual no  me interesa .

Como he dicho anteriormente si lo conecto al AP que substituyo funciona excelentemente, ahora no dispongo de otro router de otra marca o modelo no tant nuevo para probar si funcionaria.

gracias

Enlace al mensaje
Compartir en otros sitios web

la cosa puede ser el como interprete el router el modo wds 

algunos equipos lo usan con prioridad en wifi si se satura o tiene algún problema en las rutas ignora los puertos cableados a no ser que tenga alguna actividad nueva como el conectar otro dispositivo el wds con equipos distintos puede hacer cosas muy raras incluso si el fabricante es el mismo

Enlace al mensaje
Compartir en otros sitios web

lo ideal es que el netgear tuviese opción de modo cliente y conectarlo al router que funcione en modo switch con wifi sin mas 

pero no doy encontrado el manual completo para indicar las opciones aun asi hay mas opciones que la de repetidor  

Enlace al mensaje
Compartir en otros sitios web

Te entiendo pero no necesito tener tantos aparatos consumiendo si con uno se podría hacer, ya había barajado esa opción pero como digo son dos conectados todo el dia a la red

Te entiendo pero no necesito tener tantos aparatos consumiendo si con uno se podría hacer, ya había barajado esa opción pero como digo son dos conectados todo el dia a la red

Enlace al mensaje
Compartir en otros sitios web

es que eso depende de cada domicilio y cada red que se quiera montar según la cobertura equipos que se conectaran posición y todas esas cosas y ahora ya tienes unos equipos comprados y trabajas con ellos o empiezas desde cero 

y tienes que valorar que quieres pocos equipos cobertura calidad señal 

no se puede conseguir todo y ademas esta el tema de que los enlaces que sea posible hacerlos por cable siempre sera recomendable el cable que algún sistema inalambrico

Enlace al mensaje
Compartir en otros sitios web

Por eso al final quiero hacerlo por cable, si se queja algun vecino no quedará mas remedio que volver a hacer alguna red wifi, llevo mucho y muchos años por wifi, pero la calidad de la linea que llega por cable es muy pésima y con bastantes cortes y la wifi por tanto cada vez peor y por eso supongo que empiezo a tener tantos problemas.

gracias por vuestro tiempo

Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.