Ir al contenido

Publicaciones recomendadas

Buenas, hace unos días me instalé unos juegos (twin saga y el eden eternal) en mi pc pero al entrar a la partida me salia un mensaje de la conexión con el servidor se ha perdido, en mi celular igual instale el dragón manía y a veces se logra conectar y otras no; lo curioso es que únicamente el eden eternal me funcionaba sin error hasta hace unos días que comenzó a tener el mismo problema que el otro. Sospecho que es mi router pero nose. Ya he probado desactivar el firewall y el antivirus, tambie poner los archivos en la lista de exclusión, resetear el router, desisntalar y volver a instalar los juegos y nada, también hice test de velocidad y de ping aunque nose si sea importante. Pero como afecta tanto en mi android como en mi pc presiento que es el router

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

con un post llega te borro los otros dos

puede ser problemas de saturacion del servidor o del carrier que sera el operador pero eso tendrías que ponerte en contacto con el soporte del operador para que oriente un poco sobre esas opciones ya que si solo te falla ese juego lo mejor es que le preguntes a los del juego

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.