Ir al contenido
Sdrnoip

ni siquiera puedo hacer ping a NO-IP

Publicaciones recomendadas

Hola

El escenario tanto en win 10 como en Linuxmint 18.1 es el siguiente:

Operadora ADSL Vodafone

PC Portatil ASUS R510V, conectado tanto por Wifi o por cable ethernet

Modem inalambrico HUAWEI B310, configurado con DDNS apuntando a NO-IP sin hacer uso de ningun puerto abierto especifico. Una vez reiniciado el modem, veo que está conectado correctamente a NO-IP

Hago ping desde win o desde linux y no hay respuesta. Esto mismo ocurre cuando uso los demonios clientes tanto para un sistema operativo u el otro sin DDNS en el modem

 

Que me falta por configurar ?? Gracias y buen día !

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Desde la red local no puedes hacer ping a la IP pública propia.

 

Inténtalo desde fuera como, por ejemplo, la conexión de datos de un móvil.

 

 

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Gracias,,, ignoraba ese "pequeño" detalle,,, probado con el movil como dices  directamente a mi URL registrada en NO-IP y no se conecta,,, tiempo de espera "excedido"   :-(

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

si como dices no tienes ningún puerto abierto para nada  la única url que existe es la del router y para eso tienes que tener activada la configuración remota del router

si haces ping a la url de no-ip quien tiene que contestar es el router pero tiene que tener activa esa función algunos la traen desactivada y otros las desactiva el usuario o bien tener algún equipo en la red interna que responda y tener los puertos correspondientes redireccionados

en tu caso parece que no se cumple ninguno de los casos para que tengas respuesta 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Bueno, ya tengo ping (45-80ms) a mi xxxxxx.ddns.net

Desde mi red local lanzo mi aplicación, la ejecuto así: 192.168.8.102:8073 y la "veo" bien

Asi que ya funciona mi servidor publico con url xxxxxxx.ddns.net:8073

Abrí los puertos a mi IP local,, 80-8080-8073.... igual sobra alguno....

Muchas gracias por vuestra atencion.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

si el servidor lo tienes en el puerto 8073 solo necesitas direccionar ese puerto no lo necesitas ni con el 80 ni el 8080 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si abres el 80 para un equipo de la red algunos routers te dicen que cambian su acceso web al 8080...

Si luego vuelves a abrir el 8080 para otro o para ese mismo equipo estás acosando al pobre router.

:)

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

jajaja, si

:mrgreen:

Despues de ver que funcionaba mi recien estrenado host, cuando tiré mano a navegar en ese mismo PC,,,, NI con muletas. !!!

El modem "sudaba"... De todas maneras ya los había cerrado esos dos puerto, pero gracias de nuevo.

Saludos cordiales.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

según el trafico que soportes es normal que se vuelva lento en el ordenador seria falta de memoria al igual que el router pero en el pc es mas fácil de solucionar

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.