Ir al contenido
nasty_boy

Windows XP: problema de conexión a red

Publicaciones recomendadas


Hola

tengo un problema con un ordenador viejo que tiene XP SP3 con todas las actualizaciones.
Durante unos dias, por motivos que no tengo claros todavia, la maquina sufría repentinos apagones y reinicios. Tras el último de ellos se dañó el sistema a nivel de windows.

La cosa es que ahora que, ya no sufre reinicios, y he logrado recuperarlo con una herramienta del CD cd instalación que me lo chequeó, y aunque no me reinstaló aparentemente nada, hizo algo que me permitió rearrancar.
Sin embargo, resulta que le sigue pasando algo referente a la conexión a red.
No consigo que pille IP de ningún modo, se queda colgado en ello, no el ordeandor, sino el proceso de pillar la IP. En el router y la configuración de red no ha cambiado nada; lo tengo por DHCP con préstamo estático de IP.

He probado con una segunda tarjeta de red en PCI (la primera es integrada) y nada. Ni desinstalando y volviendo a instalar los drivers de red. También he pasado alguna herramienta de diagnóstico (Tuneup, CHKDSK, SFC /Scannow...) y no consigo nada.
Si intento inhabilitar el interface de red, no me deja, me dice que hay un problema con el servicio RPC, pero ese servicio parece que está activo según veo en services.msc

Curiosamente, he probado a arrancar unos windows Live que tengo y se han colgado, no he podido arrancarlos. No se si tendrá algo que ver, pero entonces sería algo de hardware...

No se ya qué hacer.....

¿Puede alguien decirme qué ocurre y cómo solucionarlo SIN REINSTALAR WINDOWS?. Se trata de un ordenador viejo que usan mis padres, y tienen suficiente con él y con XP. Reinstalar windows supodría perder todas, años de actualizaciones, y de otros programas también, aparte del tiempo de volver a poner todo como buenamente pudiera.

gracias

 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

que los live se cuelguen es raro  y si apuntaría a un problema de hardware

la prueba de windows en modo seguro con red supongo que también falla 

así que lo mas probable es que o formatees o te pases un montón de horas haciendo pruebas y si tienes suerte puede que alguna lo solucione pero puedes tardar días o semanas en conseguirlo según el tiempo que le dediques por día 

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.