Ir al contenido
Luv Ta

Problemas con TP-LINK Repetidor

Publicaciones recomendadas

Hola, hace ya una semana instale un repetidor TP-LINK modelo TL-WR940N, ya que mi Internet no tenía alcance a ciertas zonas de la casa. Los primeros días estuvo andando bien pero por ahí cuando estaba usando el Internet, se aparecía un signo de exclamación en la red. Este signo podía durar horas, y luego volvía la señal y andaba nuevamente perfecto Internet. Pero desde el día de hoy que no volvió más y sólo aparece el signo de exclamación.

Desde el router original sé que funciona bien Internet, porqué poniéndome al lado de este me funciona cómo siempre pero al lado del repetidor, aparece el signo de exclamación. 

No sé si es la señal que recibe el repetidor qué es muy baja o la configuración, lo configure yo siguiendo las instrucciones qué traía pero la verdad yo no sé mucho y muchas cosas no las toqué, las deje cómo venían por defecto. Desde ya, muchas gracias.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

lo primero a probar es ponerlo mas cerca del router para asegurarse de que la señal le llegue con suficiente calidad

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
lo primero a probar es ponerlo mas cerca del router para asegurarse de que la señal le llegue con suficiente calidad
Me puedes aconsejar que hacer en mi caso. Ya que entre mi casa y la de mi hermano hay otra casa de dos pisos.
La cosa es que le quiero compartir internet y compre un router tplink archer c2 750ac el cual lo puse en la cochera que es lo mas cerca a la salida de la casa y que estuviera menos obstáculos para mandar la señal.
En la otra casa puse un extensor tplink 1750 re450 en modo repetidor.
El problema esta en que si llega la señal pero no muy fuerte y aunque se conecta a Internet no da los 20 megas que tengo contratado.
Al parecer son los canales que estan saturados. Ya probe con todos los canales y todos son inestables. A veces llega a los 18 megas y hay ratos que apenas da 3 o 5 megas de velocidad.
Entonces aqui mi pregunta seria, de que otra manera podria hacer llegar la señal mas fuerte al repetidor para que me de la velocidad correcta?
Ya le cambie las antenas por unas de 9dbi pero ni asi.
Entonces sera que si compro una antena tplink de 12 dbi si me llegue con mas fuerza la señal? O que puedo hacer?

Enviado desde mi Mi A1 mediante Tapatalk

lo primero a probar es ponerlo mas cerca del router para asegurarse de que la señal le llegue con suficiente calidad
Me puedes aconsejar que hacer en mi caso. Ya que entre mi casa y la de mi hermano hay otra casa de dos pisos.
La cosa es que le quiero compartir internet y compre un router tplink archer c2 750ac el cual lo puse en la cochera que es lo mas cerca a la salida de la casa y que estuviera menos obstáculos para mandar la señal.
En la otra casa puse un extensor tplink 1750 re450 en modo repetidor.
El problema esta en que si llega la señal pero no muy fuerte y aunque se conecta a Internet no da los 20 megas que tengo contratado.
Al parecer son los canales que estan saturados. Ya probe con todos los canales y todos son inestables. A veces llega a los 18 megas y hay ratos que apenas da 3 o 5 megas de velocidad.
Entonces aqui mi pregunta seria, de que otra manera podria hacer llegar la señal mas fuerte al repetidor para que me de la velocidad correcta?
Ya le cambie las antenas por unas de 9dbi pero ni asi.
Entonces sera que si compro una antena tplink de 12 dbi si me llegue con mas fuerza la señal? O que puedo hacer?

Enviado desde mi Mi A1 mediante Tapatalk

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.