Ir al contenido
Conéctate para seguir esto  
Cucha

Problema: Tarjeta grafica y/o controladores

Publicaciones recomendadas

Hola a todos

El asunto es este, tengo una tarjeta grafica Ati Radeon 9600, desde hace un par de meses y me ha funcionado sin problemas, pero de un dia para otro al iniciar windows me encuentro con este mensaje:

"Fallo en la inicializacion del Panel de Control de ATI, porque no hay instalado un controlador de ATI o el controlador de ATI no funciona correctamente. El Panel de Control se cerrara ahora". :shock:

Segun el administrador de dispositivos no hay ningun problema y el controlador funciona correctamente. He estado revisando la herramiente de diagnostico de DirectX, he visto que la funcionalidad de Direct3d no esta disponible.

No me funciona ningun juego.

He probado ha reinstalar los drivers que venian en el cd cuando me compre la tarjeta y no funciono, instale los ultimos drivers y no funciono,... quite la ATI, y puse mi antigua GForce, y tampoco funciona!! :shock::shock: , volvi a poner la ATI, y evidentemente sigue sin funcionar.

No tengo ni idea de cual puede ser el problema, la tarjeta Bios? un virus? si alguien tiene alguna idea se lo agradecere.

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Hola, yo miraría actualizar los controladores de tu placa base ya que pueden haberse corrompido de alguna manera.

Pásale un antivirus al pc y un anti spyware para descartar problemas por virus y troyanos.

Resumiento, actualiza los controladores de la placa base, sobre todos los referentes los GART que tienen mucho que ver con el funcionamiento del bus AGP.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Puede parecer un poco exagerado, pero aunke aprendas menos acabas antes en este caso formateando y reinstalando el sistema operativo, si continua igual el problema io empezaria a sospechar del hardware.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Puede parecer un poco exagerado, pero aunke aprendas menos acabas antes en este caso formateando y reinstalando el sistema operativo, si continua igual el problema io empezaria a sospechar del hardware.

Y asi fue,.... no hay nada como un buen formateo, para solucionar problemas.

Dichosa informatica :?

Un saludo

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

puesa mi me anda el direct 3d sol oque no se ve como tiene queser

tampoco puedo jugar a nada que lleve el 3d ni farcry ni counter , si puedo jugar al aoe y no se que le rompi

mi pc es una asus a7n8x e deluxe / amd 2600+ / gf 5200 fx /768 ddr 333

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Eso de que no se ve como se tiene ke ver ke es lo ke kieres decir ke va lento? o a golpes? sinceramente tu ekipo tienen una clara deficiencia , y es la tarjeta grafica muy muy muy poko recomendable para jugar a cualkier cosa de hace menos de 2 años, si te explicas algo mas.... a lo mejor se puede hacer algo por tu configuracion

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

mira mi pc recien le corri el pcmark y me dio 6800 cuando antes me daba 5000

pero el problema es que on se ve con colores como tiene que ser

corre muy sabe y prlijo e l3 dmarck pero no con los colores que tienque ser

se ve muy verdozo y sin definicion

a pesar de eso me dio un super puntaje

osea que ya estoy desestimando que sea el 3d y sea algo de la textura que se me rompio no puedo poner un screen porque no me deja

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Si recientemente has instalado unos nuevos drivers vuelve a cambiarlos pk puede ke hayas instalado unos ke mejor mucho el rendimiento a coste de la calidad de imagen, el problema de colores ke tienes lo tienes solo en los juegos? es en todos?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

mira te cuento que saque todos los driver de nvidia y logre uqe funcione bien pero solo le puse el driver de la placa de video

ahora voy a ir poniendo de a uno a ver a donde le da error

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Pues si ya ves ke son los drivers prueba a ponerte los ultimos desde la web de Nvidia, creo que van ya por la version 71.89

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

tengo un problema con el gart cuando instalo el gart las cosas en 3d no

andan como cooresponde pero me da buen puntaje en el 3dmark

el problema es que se ve verde y rojo y muy cuadrado las figuras con lineas osea como si le faltara textura

aca les cuento los pasos y pruebas que hice

reinicie luego de haber borrado todo los driver de nvidia

luego instale los driver de nvidia para mi mother con gart y todo

reinicie y me fije si andaba a 8x y si andaba el agp a 8x

bueno pude ver que el agp a 8x andaba pero no me dejo iniciar el 3dmark,

ya que no tenia driver para mi placa de video, como no me dio alternativa

ya que no arranco ningun juego, le instale el driver de la placa de video y reinicie

al reiniciar y tratar de hacer andar el 3dmark volvio el problema lo cual deduje que:

* era un problema del gart y el driver de video

* o bien del gart solo

me dije ahora que mierd# hago???????

me puse a ver las versiones de gart hasta encontrar una que funcione

luego de la busqueda me di cuenta que solo habia 4 verciones de gart y me puse a probar todas

1: Controlador de GART 3.77 (WHQL) http://es.nvidia.com/object/nforce_udp_ ... 24_es.html

2: Controlador de GART 3.34 (WHQL) http://es.nvidia.com/object/nforce_udp_ ... 13_es.html

3: Controlador de GART 2.78 (WHQL) http://es.nvidia.com/object/nforce_udp_ ... 03_es.html

4: Controlador de GART 4.36 (WHQL) http://es.nvidia.com/object/nforce_udp_winxp_5.10_es

voya ir instalando solo los gart

1: no funciona, desinstale y reinicie

2: este hijo de put# no pregunta nada te instala todos los driver de nuevo, con este se ve un poco mejor pero o se ve bien del todo

3: beno on me quedo otra que bajar el ultimo driver y probar ya instalado voy a probar el driver de video 52.16, bueno no lo pude hacer andar

4: no funciona

como veran no pude hacer andar el gart y un driver a plenitud

le hice un 3dmark y me dio 6800, es bena puntuacion solo que se ve mal

como se puede ver mal algo que da buen puntajeeee!!!!!!!!!!!!!!=?????

mi pc es : asus a7n8x e deluxe / 2600+ amd / gf 5200fx / 768 ddr 333

este mensaje es un bot que hice para ponerlo en los foros donde estoy buscando info sobre esto, por favor no se enojen si lo ven como 80 veces por todos el foro

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Los drivers de la placa base pk en vez de descargarlos de la web de nvidia aunke su chipset sea nforce, pk no pruebas a hacerlo desde la web de asus?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

ya lo hice

ya instale driver de todo tipo

yo creo que el problema es de configuracion de la placa de video

o un conflicto de gart con el driver de video

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Probaste a actualizar la bios de la placa base?????????

Si no lo has echo yo lo haría ya que con sucesivas versiones van solucionando problemas e incompatibilidades.

Salu2.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo, aunque tengo el Windows en práctico desuso, medio abandonado en un rinconcito del disco duro, por si hace falta, de vez en cuando (quizá una vez al mes) lo inicio y le hago un Windows update para actualizarlo, así como le pongo la ultima actualización del antivirus y esas cosas. más que nada, por si hace falta para algo. Y no es que no use el Pc, pero es que como mi Linux no hay nada...

Bueno, el otro día el Windows Update me indicó que había una nueva versión... de los drivers para la tarjeta gráfica ATI.

Si has hecho lo mismo y lo has instalado, es posible que si has instalado essos drivers ése sea el origen del problema, ya que, a diferencia de los drivers oficiales de ATI, los de Microsoft no incluyen el software adicional que sí llevan los de ATI (pantallas adicionales en la ventana de propiedades, compatibilidad OpenGL, etc). En ese caso, lo mejor sería que desinstalases los drivers de Microsoft y pusieras la úiltima versión de los oficiales de ATI.

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

Yo tengo tu misma placa base pero tengo una 9600 XT de ATI en vez de tu Nvidia y los drivers ke tengo instalados son los de la web de asus para la placabase y en mi caso lso omega drivers para la grafica, yo te sigo diciendo ke en vez de instalar los drivers de Nvidia para tu placa base instales solo los de asus y para la grafica los de Nvidia o en su caso los del montador ke seguramente serán los mismo ke los de nvidia pero por si acaso. Y si estas muy jarto ya aunke alguno no le guste lo del formateo, al final acabas terminando antes. Suerte

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

lo que estoy por probar es de sacar los driver de nvidia para la placa de video y dejarle losque trae window o bien hacer un apdate

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web

muchachos solucione el problema, el error era de la placa de video

cambie la placa y se arreglo gracias por todo

la placa que em dio error era una gf 5200 fx que tiene un disipador negro grande

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios web
Invitado
Este tema está cerrado a nuevas respuestas.
Conéctate para seguir esto  

×
×
  • Crear nuevo...

Información importante

Términos de Uso Política de privacidad Hemos colocado cookies en su dispositivo para ayudar a mejorar este sitio web. Puedes ajustar la configuración de tus cookies ; de lo contrario, asumiremos que quieres continuar.