Servidores ED2K afectados por la reciente vulnerabilidad

Hace unos días ya informábamos de una vulnerabilidad, mediante la cual es posible que el atacante consiga tirar los server, más concretamente el software del servidor: lugdunum. Pues bien, en el día de ayer la mayor parte de los servidores ed2k se vieron afectados, con constantes saturaciones e imposibilitado la conexión de sus usuarios. De momento no han publicado versión que solucione la falla (recordamos que el problema radica en los servers y no en los clientes). jrdetoro, que también nos informó de la noticia, nos comenta que la cosa se va estabilizando y los desarrolladores encargados esperan tener nueva versión para dentro de unos 15 días. De mientras podéis pelearos por entrar en los servers que se mantienen en pie en las siguientes listas: ed2k.2x4u.de, ocbMaurice.

Cargando...