Grave vulnerabilidad en Opera 8.x para Linux-UNIX

Secunia ha identificado una vulnerabilidad altamente crítica en Opera 8.x para Linux, FreeBSD y Solaris.

El fallo radica en el script utilizado para lanzar Opera, por lo que es explotable a través de aquellas aplicaciones que estén configuradas para utilizar ese navegador al pulsar un enlace, como puede ser el caso de Evolution, OpenOffice, etc.

Según se indica, este script permite la ejecución de comandos en la máquina del usuario, y estos pueden pasarse al sistema a través de una URL construida a tal efecto…

Es obligado actualizar Opera a la versión 8.51, donde el problema ya ha sido corregido.

Fuente Kriptopòlis

Cargando...

Este sitio web utiliza cookies para mejorar su experiencia. Asumiremos que estás de acuerdo, pero puedes optar por no seguir si lo deseas. Aceptar Leer más

facilisis nunc non quis Aenean odio quis, in dolor.